<!DOCTYPE html>
<html lang="en">
<!-- includes/template_9_1.php -->
<head>
<!-- Anti-flicker snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-K8JT9JP':true});</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8JT9JP');</script>
<!-- End Google Tag Manager -->
<title>My Valley Deals</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
	<link rel="amphtml" href="http://wkbn3.halfoffdeal.com/index.php?index_type=promo-detail&pid=225266&admin_preview=Yes&mode=&amp=1">
<meta name="description" content="">

			<meta property="og:image" content="https://spismovi.sirv.com/images/logos/267757.png"/>
			<meta property="og:title" content="The Diamond Bar & Grill"/>
			<meta property="og:description" content=" " />
			<meta property="og:url" content="https://wkbn3.halfoffdeal.com/?index_type=promo-detail&h=9777140"/>
		<link rel="stylesheet" href="/bootstrap/dist/css/bootstrap.min.css">
<link rel="stylesheet" href="/includes/template_9/themes/three/css/font-awesome-4.0.1/css/font-awesome.min.css">
<link rel="stylesheet" type="text/css" href="/c9style_template_9_1.php?">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- BEGIN SHAREAHOLIC CODE -->
<link rel="preload" href="https://cdn.shareaholic.net/assets/pub/shareaholic.js" as="script" />
<meta name="shareaholic:site_id" content="97618602b2de2de87d4683f4dc4b6551" />
<script data-cfasync="false" async src="https://cdn.shareaholic.net/assets/pub/shareaholic.js"></script>
<!-- END SHAREAHOLIC CODE -->
<!--station tracking code-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16637896-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1539275606369531'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1539275606369531&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --><!--end station tracking code-->

<script>
if (window.parent.frames.length > 0) {
	delete_cookie('is_iframe');
	delete_cookie('iframe_width');
 }
function delete_cookie(name) {
    document.cookie = name + '=;expires=Thu, 01 Jan 1970 00:00:01 GMT;';
};
</script>

</head>
<body class="wkbn3">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8JT9JP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="upper-header">
	<div class="container">
		<div class="row">
			<div class="col-md-6 uh-one">
				<ul class="uh cities">
																						<li><i class="fa fa-map-marker"></i> Displaying Deals in and Around: </li>
						<li>Youngstown, Ohio</li>
																</ul>
										</div>
			<div class="col-md-6 uh-two">
				<ul class="uh customer-accounts">
										<li><a href="#" data-toggle="modal" data-target="#newsletter-signup"><i class="fa fa-envelope"></i> Deal Alert Sign Up</a></li>
																							
																	<li class="dropdown">
										<a href="#" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false"><i class="fa fa-user"></i> My Account <span class="caret"></span></a>
										<ul class="dropdown-menu">
											<li><a href='https://www.halfoffdeal.com/account.php?t=register&amp;call_letters=wkbn3' class="signup">Register</a></li>
											<li><a href='https://www.halfoffdeal.com/account.php?t=login&amp;call_letters=wkbn3' class="login">Log In</a></li>
										</ul>
									</li>
																																					<li><a href="https://www.halfoffdeal.com/view-cart.php?%24%2CCDY%2C%60%60%60%0A%60%0A" class="shopping"><i class="fa fa-shopping-cart"></i> View Cart</a></li>
									</ul><!--end customer-accounts-->
								<div class="modal fade" id="newsletter-signup">
				  <div class="modal-dialog modal-sm">
				    <div class="modal-content">
				      <div class="modal-body">
				      	<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				      	<p>Sign up to receive amazing local deals  delivered directly to your inbox!</p>
						<form method=POST action='/newsletter_signup.php' name='form_ns' onsubmit='return ns_signup();' class="form newsletter-signup">
							<input type=hidden name=referred_by value=header_signup>
							<div class="form-group">
								<label for="email_address">Email Address:</label>
								<input class="form-control input-lg" type="text" placeholder="Type your email to subscribe" name="email_address" onclick="if(this.value=='Enter Email Address') this.value='';">
							</div>
															<div class="newsletter-or">
									<span>OR</span>
								</div>
								<div class="form-group">
									<label for="mobile_phone">Mobile Phone:</label>
									<input class="form-control input-lg" type="tel" placeholder="Enter your phone number" name="mobile_phone" onclick="if(this.value=='Enter your phone number') this.value='';">
									<small>Enter your phone number to have the latest deals texted directly to you! Review the <a href="/index.php?index_type=terms-cond">Terms</a> & <a href="/index.php?index_type=privacy-policy">Privacy</a> Policies. Messages & data rates may apply.</small>
								</div>
														<div class="form-group">
								<input class="btn btn-default btn-lg" type="submit" value="Subscribe">
							</div>
						</form>
				      </div>
				    </div><!-- /.modal-content -->
				  </div><!-- /.modal-dialog -->
				</div><!-- /.modal -->

<script>
	captchapopdivact=0;
	var pop_email_inp=document.forms['form_ns'].elements['email_address'];
	pop_email_inp.onfocus=function (e) {
		if(!document.getElementById("popbc_captcha_div_id")) {
			var mdiv=document.createElement("DIV");
			mdiv.setAttribute('id',"popbc_captcha_div_id");
//			mdiv.setAttribute('style',"position: absolute; left: "+this.offsetLeft+"px; top:"+(this.offsetTop+this.offsetHeight)+"px; border: 1px solid #CCCCCC; background: #DDDDDD; color: #222222; width: 312px; padding: 15px; text-align: center; ");
			mdiv.setAttribute('style',"color: #222222; padding: 15px; text-align: center; margin-left: -5px;");
			document.forms['form_ns'].insertBefore(mdiv,document.forms['form_ns'].children[2]);
			document.getElementById("popbc_captcha_div_id").innerHTML='<img src="/includes/securimage/securimage_show_tf.php?sid='+(new Date().valueOf())+'" /><div class="form-group"><label for="captcha_popbc_code">Please enter code:</label><input id="captcha_popbc_code" type=text size="5" name="code" class="form-control input-lg"></div>';
			document.getElementById("popbc_captcha_div_id").onclick=function(e) {
				captchapopdivact=1;
				document.getElementById('captcha_popbc_code').focus();
			}
			document.getElementById("captcha_popbc_code").onblur=function(e) {
				captchapopdivact=0;
				setTimeout(capdismiss,500);
			}
			document.getElementById("captcha_popbc_code").onfocus=function(e) {
				captchapopdivact=1;
			}
		} else {
			captchapopdivact=1;
		}
	}
	pop_email_inp.onblur=function (e) {
		captchapopdivact=0;
		setTimeout(capdismiss,500);
	}
	function capdismiss() {
		if(captchapopdivact==0) {
			document.forms['form_ns'].removeChild(document.getElementById('popbc_captcha_div_id'));
		}
	}
</script>

							</div>
		</div><!--end row-->
	</div><!--end container-->
</div><!--end upper-header-->
<div id="bg">
	<div id="sitewrap" class="container">

		

		<div id="header">
				<div id="station-logo">
			<a href="http://myvalleydeals.com/" target=_top>
				<img src="https://spismovi.sirv.com/images/headers/155335.jpg" width="1026" height="150" alt="wkbn3">			</a>
		</div>
		<!-- template_9/header1.php -->
<nav class="navbar navbar header-container">
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <a class="navbar-brand" href="https://wkbn3.halfoffdeal.com/">wkbn3</a>
    </div>
    <div id="navbar" class="collapse navbar-collapse greedy-nav">
      <ul class="nav navbar-nav visible-links">
      	<li><a href="https://wkbn3.halfoffdeal.com/index.php?"><i class="fa fa-home"></i></a></li>
	        								<li><a href="https://wkbn3.halfoffdeal.com/index.php?index_type=featured-offers">Featured Deals</a></li>
        			

					<li><a href="https://wkbn3.halfoffdeal.com/index.php?index_type=current-offers">Current Deals</a></li>
		
		
							
				
		

		<li><a href="https://wkbn3.halfoffdeal.com/index.php?index_type=contact-us">Contact Us</a></li>
      </ul>
	            </div><!--/.nav-collapse -->
</nav>
		</div><!--end #header-->
				
						<!--start list of all deals-->
		<!-- includes/template_9/details1.php -->
<!--deal-->
<ol id="pid-bc" class="breadcrumb">
    <li><a href="https://wkbn3.halfoffdeal.com" itemprop="url"><i class="fa fa-home"></i></a></li>
        <li><a href="https://wkbn3.halfoffdeal.com/index.php?index_type=category&amp;cat_id=9&amp;cat_name=Restaurant">Restaurant</a></li>
    </ol>
<div id="pid-product">
    <div id="pid-outer-wrap" class="row">
        <div class="col-xs-6 pid-col">
            <h1 class="pid-title">The Diamond Bar & Grill</h1>

							<h2 title="The Diamond Bar &amp; Grill" class="pid-merch-title">
				<span itemprop="merchant_name">The Diamond Bar & Grill</span></h2>
			

            <div id="pid-imgs" class="row">
		                                <div class="col-xs-3 promo-thumbs">
                    <ul id="promo-thumb" class="list-unstyled">
		                                                                                
                                            
                                                    <li><a class="image" href="#" rel="https://spismovi.sirv.com/images/gallery/267374.jpg"><div class="nailthumb-container square"><img img7 src="https://spismovi.sirv.com/images/gallery/267374.jpg?&thumbnail=75" alt="The Diamond Bar & Grill" class="img-responsive lazy" width="75" height="75" onError="this.onerror=null;this.src='/includes/template_9/themes/default/images/na200.png';" /></div></a></li>                                            
                                                    <li><a class="image" href="#" rel="https://spismovi.sirv.com/images/gallery/267375.jpg"><div class="nailthumb-container square"><img img7 src="https://spismovi.sirv.com/images/gallery/267375.jpg?&thumbnail=75" alt="The Diamond Bar & Grill" class="img-responsive lazy" width="75" height="75" onError="this.onerror=null;this.src='/includes/template_9/themes/default/images/na200.png';" /></div></a></li>                                            
                                                    <li><a class="image" href="#" rel="https://spismovi.sirv.com/images/gallery/267376.jpg"><div class="nailthumb-container square"><img img7 src="https://spismovi.sirv.com/images/gallery/267376.jpg?&thumbnail=75" alt="The Diamond Bar & Grill" class="img-responsive lazy" width="75" height="75" onError="this.onerror=null;this.src='/includes/template_9/themes/default/images/na200.png';" /></div></a></li>                                            
                                                    <li><a class="image" href="#" rel="https://spismovi.sirv.com/images/gallery/267377.jpg"><div class="nailthumb-container square"><img img7 src="https://spismovi.sirv.com/images/gallery/267377.jpg?&thumbnail=75" alt="The Diamond Bar & Grill" class="img-responsive lazy" width="75" height="75" onError="this.onerror=null;this.src='/includes/template_9/themes/default/images/na200.png';" /></div></a></li>                                            
                                                    <li><a class="image" href="#" rel="https://spismovi.sirv.com/images/gallery/267378.jpg"><div class="nailthumb-container square"><img img7 src="https://spismovi.sirv.com/images/gallery/267378.jpg?&thumbnail=75" alt="The Diamond Bar & Grill" class="img-responsive lazy" width="75" height="75" onError="this.onerror=null;this.src='/includes/template_9/themes/default/images/na200.png';" /></div></a></li>                                                                                                                        </ul>
                </div><!--end col-xs-3 promo-thumbs-->
                                <div id="image" class="col-xs-9 promo-img">
                    <div class="pid-img center-block">
                                                                                                                                                        <img src="https://spismovi.sirv.com/images/logos/267757.png" class="img-responsive" />                                
                                <!--orignal location of gallery thumbs-->
                                                                        </div><!--end pid-img-->
                </div><!--end col-xs-9 promo-img #image-->
                            </div><!--end row-->
        </div><!--end col-xs-6-->
        <div class="col-xs-6 pid-col">
            <div id="pid-price-info" class="row">

                
                                   <div class="pid-price col-xs-6">
                         <ul class="list-unstyled">
                             <li class="np"><span>$10.00</span></li>

			
                                                              <li>Retail Price: $20.00</li>
                             
                                                              <li>You Save: <span class="yousave">$10.00 (50%)</span></li>
                             			
                                                                                   </ul>
                     </div>
              
									<div class="col-xs-6 merchant-info">
											<div class="social-share">
							<div class="share-title">Share this deal:</div>
							<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28768003"></div>
						</div>
											<ul class="list-unstyled pid-merch-info">
														<li><strong>Category:</strong> <a href="https://wkbn3.halfoffdeal.com/index.php?index_type=category&cat_id=9&cat_name=Restaurant">Restaurant</a></li>
							<li><strong>Hash: </strong><span>#9777140</span></li>
						</ul>
					</div><!--end col-xs-6-->
                		
                <div class="clearfix"></div>
                <div class="col-xs-12 buy_now_wrap">

                    <button class="btn btn-block btn-cs lrg-comingsoon-btn" disabled>Coming Soon</button></div>
						<center><a href='javascript:window.location.reload()'><i class='fa fa-refresh'></i> Refresh when timer hits ZERO!</a></center>
						<div class="lrg-promo-counter clearfix"><div>
						<table class="hometext cart8counter table table-striped">
							<thead>
							<tr>
								<th align=center>DAYS</th>
								<th align=center>HRS</th>
								<th align=center>MIN</th>
								<th align=center>SEC</th>
							</tr>
							</thead>
							<tbody>
							<tr>
								<td class=section align=center>
	                                <div id='countdown_days_225266'></div>
	                            </td>
								<td class=section align=center>
	                                <div id=countdown_hrs_225266></div>
	                            </td>
								<td class=section align=center>
	                                <div id=countdown_mins_225266></div>
	                            </td>
								<td class=section align=center style=border:0>
	                                <div id=countdown_secs_225266></div>
	                            </td>
							</tr>
							</tbody>
						</table>
					</div>
					<script data-cfasync="false" src='/counter_modc8_js.php?promo_id=225266&timezone=-5&sell_date_time=2020-01-16+00%3A00%3A00'  type='text/javascript'></script>
                </div><!--end col-xs-12-->
                                <div class="col-xs-12">
                    <center>		<link href="https://addtocalendar.com/atc/1.5/atc-style-blue.css" rel="stylesheet" type="text/css">

		<script type="text/javascript">(function () {
		            if (window.addtocalendar)if(typeof window.addtocalendar.start == "function")return;
		            if (window.ifaddtocalendar == undefined) { window.ifaddtocalendar = 1;
		                var d = document, s = d.createElement('script'), g = 'getElementsByTagName';
		                s.type = 'text/javascript';s.charset = 'UTF-8';s.async = true;
		                s.src = ('https:' == window.location.protocol ? 'https' : 'https')+'://addtocalendar.com/atc/1.5/atc.min.js';
		                var h = d[g]('body')[0];h.appendChild(s); }})();
		</script>
		<span class="addtocalendar atc-style-blue">
			<a class="atcb-link">Add to Calendar</a>
		        <var class="atc_event">
		            <var class="atc_date_start">2020-01-16 00:00:00</var>
		            <var class="atc_date_end">2020-01-20 00:00:00</var>
		            <var class="atc_timezone">America/Detroit</var>
		            <var class="atc_title">The Diamond Bar & Grill</var>
		            <var class="atc_description">http://wkbn3.halfoffdeal.com/index.php?index_type=promo-detail&pid=225266&admin_preview=Yes&mode=
		           		</var>
		            <var class="atc_location">http://wkbn3.halfoffdeal.com/index.php?index_type=promo-detail&pid=225266&admin_preview=Yes&mode=</var>
		        </var>
		</span></center>
                </div><!--end col-xs-12-->
                                            </div><!--end pid-wrap-->
        </div><!--end col-xs-6-->
    </div><!--end row-->
</div><!--end itemscope product-->
<div class="row">
    <div class="col-xs-8">
        <!--deal-->
        <div id="pid-description" class="row">
            <div id="pid-deal-details" class="col-sm-12">
                <h2 class="page-header">The Deal</h2>
                                                <div class="merchant_info">
                <p class="font_5"><em><strong>Get a $20 voucher for only $10!</strong></em></p>

<p class="font_5">We are The Osman Family of Campbell, Ohio. We opened The Diamond Bar and Grill in January, 2019.&nbsp;The restaurant&nbsp;business is in our&nbsp;blood as our&nbsp;families have owned Buds Pub and Sub, Bobby D&#39;s, Nancy&#39;s Place, and Bogeys Bar and Grill. We strive to make The Diamond a place where people can feel&nbsp;comfortable, have fun, and enjoy their night out.&nbsp;Come see us at The Diamond for delicious&nbsp;food and many drinks.&nbsp;We&nbsp;look forward to serving you and making memories with you!</p>

<p class="font_7" color:="" open="" pointer-events:="" text-align:="">&nbsp;</p>

<p class="font_7" color:="" open="" pointer-events:="" text-align:="">&nbsp;</p>

<p><iframe allowfullscreen="" frameborder="0" height="300" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3007.918642979301!2d-80.59524368427674!3d41.07077097929456!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x8833efcc10b56ff9%3A0x843b9a946a60fdf5!2s97%20Robinson%20Rd%2C%20Campbell%2C%20OH%2044405!5e0!3m2!1sen!2sus!4v1577802080775!5m2!1sen!2sus" width="300"></iframe></p>

<p>&nbsp;</p>

<p><strong>No Phone Redemption&#39;s.</strong>&nbsp;&nbsp;<strong>Customer must present a printed voucher to the merchant. No redemption via mobile.</strong></p>

<p><a target="_blank" href="http://www.halfoffdeal.com/account.php?t=register&amp;call_letters=wkbn3" target="_blank">Never miss a deal, sign up to receive Daily Email Alerts!</a></p>

<p><strong>Because many Internet Service Providers and Individual email programs have filters in place to help control the emails you receive, please make sure that you designate&nbsp;NeoFill&nbsp;as a trusted source. You can do this by simply adding newsletter@neofill.com and newsletter@halfoffdeals.com to your address book, contact list or safe list.</strong></p>
                </div>
                                <div class="merchant_misc">
                <br/>Website: <a target=_blank href='https://www.facebook.com/TheDiamondBarAndGrill/'>Click here for Facebook Page</a><br /><a href="http://https://www.thediamondbarandgrill.com/" target="_blank">Click here for Menu</a><br>
				
					
							<div class='callout callout-danger'>
								<div class='media'>
									<div class='pull-left'>
										<i class='fa fa-print fa-2x media-object'></i>
									</div>
									<div class='media-body'>
										<b>Print Your Deal Vouchers Now Promotion:</b>
										<br>This deal allows you to buy and use the deal vouchers today with immediate digital delivery of your deal voucher to your home or office printer!
									</div>
								</div>
							</div>
					<br>					
					<div class='alert alert-warning'>
						<b>Print Your Deal Vouchers Now Support:</b>
						<br>If you have a printer problem and are unable to print your purchase for any reason, please email customerservice@neofill.com. Please do not reorder your deal vouchers.
					</div>
				
			                </div>
                                </div><!--end #pid-deal-details-->
        </div><!--end #pid-description-->
    </div><!--end col-xs-8-->
    <div class="col-xs-4">
                <div class="pid-sidebar-widget callout callout-danger" id="restr_div">
            <h4 class="widget-title" id="restr_hdr"><i class="fa fa-warning"></i> The Fine Print</h4>
            <ul>
                <li>Denomination: <strong>$20.00</strong></li>
<li>How many deals can I purchase? <strong>2</strong></li>
<li>Can deal voucher be used for alcohol? <strong>NO</strong></li>
<li>Cash/Credit back for unused portion? <strong>NO</strong></li>
<li>Use more than one deal voucher per visit? <strong>NO</strong></li>
<li>Face value of deal voucher must be used at time of visit.</strong></li>
<li>No cash value.</strong></li>
<li>Not valid with any other promotion</strong></li>
<li>Tax and gratuity not included</strong></li>
<li>One per table</strong></li>
<li>Not valid on holidays or special events</strong></li>
<li>Dine in only, cannot be used for carry out orders.</strong></li>
<li>Voucher not valid on merchandise</strong></li>
<li>MUST HAVE PRINTED VOUCHER!!!</strong></li>
<strong><br>Promotion Value Expires on:</strong> 03/16/2020<br>*The Promotional value expires on the date printed on the voucher. If the state or province where the merchant is located prohibits earlier termination, then the amount you paid for the deal voucher will expire five (5) years from the date the voucher is issued. The prepaid portion of the voucher will not expire in states and provinces where it is prohibited by law.
				
            </ul>
        </div>
                            <div class="pid-sidebar-widget">
                <h4 class="widget-title">Contact &amp; Directions</h4>
                <p><span class="bold">The Diamond Bar & Grill</span><br>97 Robinson Rd<br>Campbell, Ohio 44405<br>Phone: 330-750-0195<br></p>
                                                <p><i class="fa fa-globe"></i> <a href="https://www.facebook.com/TheDiamondBarAndGrill/"  target="_blank" rel="nofollow">Click here for Facebook Page</a></p>
                            </div>
                    </div>
</div><!--end row-->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Product",
  "image": "                                https://spismovi.sirv.com/images/logos/267757.png            ",
  "name": "The Diamond Bar & Grill",
  "description": "Get a $20 voucher for only $10!

We are The Osman Family of Campbell, Ohio. We opened The Diamond Bar and Grill in January, 2019.&nbsp;The restaurant&nbsp;business is in our&nbsp;blood as our&nbsp;families have owned Buds Pub and Sub, Bobby D&#39;s, Nancy&#39;s Place, and Bogeys Bar and Grill. We strive to make The Diamond a place where people can feel&nbsp;comfortable, have fun, and enjoy their night out.&nbsp;Come see us at The Diamond for delicious&nbsp;food and many drinks.&nbsp;We&nbsp;look forward to serving you and making memories with you!

&nbsp;

&nbsp;



&nbsp;

No Phone Redemption&#39;s.&nbsp;&nbsp;Customer must present a printed voucher to the merchant. No redemption via mobile.

Never miss a deal, sign up to receive Daily Email Alerts!

Because many Internet Service Providers and Individual email programs have filters in place to help control the emails you receive, please make sure that you designate&nbsp;NeoFill&nbsp;as a trusted source. You can do this by simply adding newsletter@neofill.com and newsletter@halfoffdeals.com to your address book, contact list or safe list.
",
  "offers": {
    "@type": "AggregateOffer",
    "highPrice": "20.00",
    "lowPrice": "10.00",
    "offerCount": "3000",
    "priceCurrency": "USD",
    "url": "https://wkbn3.halfoffdeal.com/index.php?index_type=promo-detail&amp;h=9777140"
  }
}
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
     "itemListElement":
     [
      {
       "@type": "ListItem",
       "position": 1,
       "item":
       {
        "@id": "https://wkbn3.halfoffdeal.com/",
        "name": "Home"
        }
      },
      {
       "@type": "ListItem",
      "position": 2,
      "item":
       {
         "@id": "https://wkbn3.halfoffdeal.com/index.php?index_type=category&amp;cat_id=9&amp;cat_name=Restaurant",
         "name": "Restaurant"
       }
      }
     ]
         }
</script>
<script>
dataLayer.push({
  'ecommerce': {
	'detail': {
	  'actionField': {'list': 'promo-detail'},
	  'products': [{
		'name': 'The Diamond Bar &amp; Grill',
		'id': '225266',
		'price': '10.00',
		'brand': 'The Diamond Bar &amp; Grill',
		'category': 'Restaurant',
	   }]
	 }
   }
});
</script>
		<!--end list of all deals-->
			</div><!--end container-->
</div><!--end #bg smth from thumbs1-->
<!-- includes/cart9/footer1.php -->

<div id="footer-wrap">
	<div class="footer container">
		<div class="row">
							<div class="col-md-4">
					<p class="bold"><i class="fa fa-building"></i> Feature Your Business!!</p>
					<p>Do you have a favorite restaurant or merchant you would like to see featured here?</p>
					<a href="https://wkbn3.halfoffdeal.com/index.php?index_type=contact-merchant" class="btn btn-footer btn-sm">Feature Your Business <i class="fa fa-angle-right"></i></a>
				</div>
				<div class="col-md-4">
					<p class="bold"><i class="fa fa-question-circle"></i> How Does this Work?</p>
									<p>We provide deals from local and national merchants with a savings of 40-90% off retail.</p>
								</div>
										<div class="col-md-4">
				<div class="list-group">
										<a class="list-group-item" href="https://www.halfoffdeal.com/account.php?t=register&amp;call_letters=wkbn3">Register</a>
					<a class="list-group-item" href="https://www.halfoffdeal.com/account.php?t=login&amp;call_letters=wkbn3">Login</a>
													        <a class="list-group-item" href="https://wkbn3.halfoffdeal.com/index.php?index_type=how-works">How It Works</a>
					
			        <a class="list-group-item" href="https://wkbn3.halfoffdeal.com/index.php?index_type=contact-us">Contact Us</a>
			    </div>
			</div>
		</div><!--end row-->
	</div>
</div><!--end .footer .container-->
<div id="footer-bottom">
	<div class="container">
		<div class="row">
			<div class="col-xs-12 col-md-4">
				<span style="white-space: nowrap;">
Copyright &copy; 2006 - 2020 <a href="http://www.neofill.com" target="_blank">NeoFill, LLC</a>. All rights reserved.<br>

</span>
			</div>
			<div class="col-xs-12 col-md-4 text-center">
				<ul class="creditcards list-inline">
					<li><span>We accept all major credit cards</span></li>
				</ul>
				<ul class="list-inline">
					<!--
			        <li><div class="pci"><a href="http://neofill.com/docs/Certificate_of_PCI_DSS_Merchant_Compliance.pdf"><span>PCI DSS Compliant</span></a></div></li>
					-->
			        <li><div class="bbb"><a title="NEOFILL LLC BBB Business Review" href="http://www.bbb.org/canton/business-reviews/fulfillment-services/neofill-llc-in-hartville-oh-92001103/#bbbonlineclick"><span>BBB</span></a></div></li>
			    </ul>
			</div>
			<div class="col-xs-12 col-md-4 text-right">
				<p><a href="https://wkbn3.halfoffdeal.com/index.php?index_type=privacy-policy">Privacy Policy</a></p>
				<p><a href="https://wkbn3.halfoffdeal.com/index.php?index_type=terms-cond">Terms and Conditions</a></p>
			</div>
		</div>
	</div>
</div><!--end .footer-wrap-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/js/template_9/jquery-1.10.2.min.js"><\/script>')</script>
<script type="text/javascript" src="/bootstrap/dist/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/cart91_js_scripts_all_combined.js"></script>
<script src="https://scripts.sirv.com/sirv.nospin.js"></script>
<script>
$(function(){
var submitIcon = $('.searchbox-icon');
var inputBox = $('.searchbox-input');
var searchBox = $('.searchbox');
var isOpen = false;
submitIcon.click(function(){
    if(isOpen == false){
        searchBox.addClass('searchbox-open');
        inputBox.focus();
        isOpen = true;
    } else {
        searchBox.removeClass('searchbox-open');
        inputBox.focusout();
        isOpen = false;
    }
});
 submitIcon.mouseup(function(){
        return false;
    });
searchBox.mouseup(function(){
        return false;
    });
$(document).mouseup(function(){
        if(isOpen == true){
            $('.searchbox-icon').css('display','block');
            submitIcon.click();
        }
    });
});
function buttonUp(){
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if( inputVal !== 0){
        $('.searchbox-icon').css('display','none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display','block');
    }
}
$('.item a[href*="#newsletterModal"]').each(function(index, element) {
	$(element).on('click', function(e){
		e.preventDefault();
		$('#newsletter-signup').modal('show');
		return false;
	});
});
</script>
<script type="text/javascript">
	$("#buynow-customop").popover({
        trigger: "click",
        placement: "bottom",
        html: true,
        container: "body",
        content: function() {
            return $("#purchase_popup").html()
        },
        title: "Available Options",
        sanitize: false,
        template: '<div class="popover custom-options"><div class="arrow"></div><div class="popover-inner"><h3 class="popover-title"></h3><div class="popover-content custom-options-content"></div></div></div>'
    });

	</script>


	<!-- web tracking link goes here -->
<!-- web tracking link goes here -->
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1072342930;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1072342930/?value=0&guid=ON&script=0"/>
</div>
</noscript>

<script>
	captchapopdivact=0;
	if(document.getElementById('subscribe-form')) {
		var pop_email_inp=document.getElementById('subscribe-form').elements['email_address'];
		pop_email_inp.onfocus=function (e) {
			if(!document.getElementById("pop_captcha_div_id")) {
				var mdiv=document.createElement("DIV");
				mdiv.setAttribute('id',"pop_captcha_div_id");
//				mdiv.setAttribute('style',"position: absolute; left: "+this.offsetLeft+"px; top:"+(this.offsetTop+this.offsetHeight)+"px; border: 1px solid #CCCCCC; background: #DDDDDD; color: #222222; width: 312px; padding: 15px; text-align: center; ");
				mdiv.setAttribute('style',"color: #222222; padding: 15px; text-align: center; margin-left: -5px;");
				document.getElementById('subscribe-form').appendChild(mdiv);
				document.getElementById("pop_captcha_div_id").innerHTML='<img src="/includes/securimage/securimage_show_tf.php?sid='+(new Date().valueOf())+'" /><br>Please enter code:<br><input id="captcha_pop_code" type=text size="5" name="code" style="margin-left:-15px;" class="email-form">';
				document.getElementById("pop_captcha_div_id").onclick=function(e) {
					captchapopdivact=1;
					document.getElementById('captcha_pop_code').focus();
				}
				document.getElementById("captcha_pop_code").onblur=function(e) {
					captchapopdivact=0;
					setTimeout(capdismiss,500);
				}
				document.getElementById("captcha_pop_code").onfocus=function(e) {
					captchapopdivact=1;
				}
			} else {
				captchapopdivact=1;
			}
		}
		pop_email_inp.onblur=function (e) {
			captchapopdivact=0;
			setTimeout(capdismiss,500);
		}
		function capdismiss() {
			if(captchapopdivact==0) {
				document.getElementById('subscribe-form').removeChild(document.getElementById('pop_captcha_div_id'));
			}
		}
	}
</script>






</body>
</html>

